browser-window, click with right mouse button, menus seem to be broken

RESOLVED DUPLICATE of bug 671192

Status

--
major
RESOLVED DUPLICATE of bug 671192
7 years ago
7 years ago

People

(Reporter: tom_pbem, Unassigned)

Tracking

SeaMonkey 2.2 Branch
All
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 549080 [details]
seamonkey01.jpg

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:5.0) Gecko/20110706 Firefox/5.0 SeaMonkey/2.2
Build ID: 20110706120824

Steps to reproduce:

first: open some page in the browser-window
second: right click on a link and try to click "open in new window" or "open in new tab" or "copy"


Actual results:

either the menus are not there or clicking does not work
please look at the screenshot, I tried a right click on the guidlines-link above.


Expected results:

by clicking "open in new window" a new browser window should have appeared
(Reporter)

Updated

7 years ago
Severity: normal → major
OS: Other → Windows 7

Comment 1

7 years ago
Dup of Bug 671192 - Command "Paste without Formatting" in message window is missing.

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 671192
You need to log in before you can comment on or make changes to this bug.