Malfunctioning Thunderbird release notes redirect

RESOLVED DUPLICATE of bug 674735

Status

www.mozilla.org
General
--
major
RESOLVED DUPLICATE of bug 674735
7 years ago
5 years ago

People

(Reporter: jhopkins, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
This release notes redirect is not functioning properly:

http://en-us.www.mozilla.com/en-US/thunderbird/2.0.0.24/releasenotes/

It currently redirects to:

http://www.mozillamessaging.com/en-US/thunderbird/2.0.0.24/releasenotes//2.0.0.24/releasenotes/

Note the duplication of paths above.  It should instead redirect to:

http://www.mozillamessaging.com/en-US/thunderbird/2.0.0.24/releasenotes/
(Reporter)

Updated

7 years ago
Blocks: 666342
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 674735
(Assignee)

Updated

6 years ago
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
(Assignee)

Updated

5 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.