Show information about the search term/qualifiers

RESOLVED INVALID

Status

--
minor
RESOLVED INVALID
7 years ago
3 years ago

People

(Reporter: krupa.mozbugs, Assigned: fligtar)

Tracking

unspecified
6.1.9

Details

(Whiteboard: [ddn], URL)

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 549174 [details]
screenshot

steps to reproduce:
1. Compare https://addons.allizom.org/z/en-US/firefox/search/es?q=fire&tag=firebug to https://addons.allizom.org/z/en-US/firefox/search/?q=fire&tag=firebug

expected behavior:
zamboni has the heading 'Showing 1 - 20 of 25 results for fire tagged with firebug' which tells the user about the search term and any qualifiers like tags.

actual behavior:
This information is not shown in impala and user has to scroll down to see if the search is filtered by tags  or check the URL.
That's how chowse designed it. And you can't argue with ghosts.
Assignee: nobody → fligtar
No longer blocks: 671076
Whiteboard: [ddn]
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

7 years ago
are you okay with this bug's resolution?
(Assignee)

Comment 3

7 years ago
(In reply to krupa raj 82[:krupa] from comment #2)
> are you okay with this bug's resolution?

Both of those links are 500 errors. The new search designs show how it should look -- we should display results count regardless of the number.
(Assignee)

Comment 4

7 years ago
That comment was mainly meant for another bug. But as long as the search page looks like the new sidebar mock I'm fine with it.
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.