Beginning on October 25th, 2016, Persona will no longer be an option for authentication on BMO. For more details see Persona Deprecated.
Last Comment Bug 675007 - Firefox crashed when logging into wordpress admin
: Firefox crashed when logging into wordpress admin
Status: RESOLVED DUPLICATE of bug 529733
Product: Firefox
Classification: Client Software
Component: General (show other bugs)
: 5 Branch
: All Other
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
Depends on:
  Show dependency treegraph
Reported: 2011-07-28 12:27 PDT by Josef Davies-Coates
Modified: 2011-07-28 14:36 PDT (History)
1 user (show)
See Also:
Crash Signature:
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Description Josef Davies-Coates 2011-07-28 12:27:16 PDT
User Agent: Mozilla/5.0 (X11; Linux i686; rv:5.0) Gecko/20100101 Firefox/5.0
Build ID: 20110622232052

Steps to reproduce:

I went to and firefox crashed. Every single time.

I tried disabling all firefox plugins/ extentions to see if that made any difference. It didn't.

Using chromium I then logged into and disabled all my wordpress plugins to see if that made any difference. It did.

So, seemingly, it had something to do with one of my wordpress plugins. Very oddly though, I then re-activated all the wordpress plugins I previously had enabled when the crashing was happening but now it doesn't crash!

I couldn't find a way to annotate my crash reports (eg. ) with this additional info, so thought I'd post it here FYI
Comment 1 Matthias Versen [:Matti] 2011-07-28 14:36:09 PDT
1 	nsCacheMetaData::SetElement 	string3.h:58
2 	nsCacheEntryDescriptor::SetMetaDataElement 	nsCacheEntry.h:121
3 	nsHttpChannel::AddCacheEntryHeaders 	nsHttpChannel.cpp:3084
4 	nsHttpChannel::InitCacheEntry 	nsHttpChannel.cpp:2964
5 	nsHttpChannel::ContinueProcessNormal 	nsHttpChannel.cpp:1192
6 	nsHttpChannel::ProcessNormal 	nsHttpChannel.cpp:1161
7 	nsHttpChannel::ProcessResponse 	nsHttpChannel.cpp:1111
8 	nsHttpChannel::OnStartRequest 	nsHttpChannel.cpp:3959

*** This bug has been marked as a duplicate of bug 529733 ***

Note You need to log in before you can comment on or make changes to this bug.