New sumo inbox tabs touch buttons

VERIFIED DUPLICATE of bug 674530

Status

VERIFIED DUPLICATE of bug 674530
7 years ago
7 years ago

People

(Reporter: rbillings, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 549199 [details]
inbox

On Support.allizom.org [not suppoert-release], the new inbox tabs touch the tabs in the sidebar- see screenshot.

1) log in
2) https://support.allizom.org/en-US/messages

expected: space between inbox tabs & FF home button
actual: see screenshot

Comment 1

7 years ago
Dupe of bug 674530?
(In reply to comment #1)
> Dupe of bug 674530?
Yes, thanks! I have a patch for that in the review queue.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 674530

Updated

7 years ago
Target Milestone: 2011-08-16 → ---
(Reporter)

Comment 3

7 years ago
duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.