Need another VM spun up for secondary DC

RESOLVED FIXED

Status

mozilla.org Graveyard
Server Operations
RESOLVED FIXED
7 years ago
3 years ago

People

(Reporter: MaRu, Assigned: phong)

Tracking

Details

(Reporter)

Description

7 years ago
I need an Ubuntu VM spun up so I can make it a secondary DNS server for the windows environment and then we can pull the info we need off that into moco DNS. Thus solving the issue we were having with Windows wanting to be it's own primary DNS.
(Reporter)

Comment 1

7 years ago
Instead of Ubuntu I actually need another Windows Server 2008 R2 VM spun up so I can make another Domain Controller for replication and thus protecting us in case one DC goes down.
(Reporter)

Updated

7 years ago
Summary: Need another VM spun up for DNS → Need another VM spun up for secondary DC
Assignee: server-ops → phong
(Assignee)

Comment 2

7 years ago
where is the current one now?

Comment 3

7 years ago
This VM has been created as dc02.winbuild.scl1.mozilla.com and handed off to digipengi.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
(Reporter)

Comment 4

7 years ago
This VM is completed and working as intended closing the bug.
Component: Server Operations → NSPR
Product: mozilla.org → NSPR

Updated

7 years ago
Component: NSPR → Server Operations
Product: NSPR → mozilla.org
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.