All users were logged out of Bugzilla on October 13th, 2018

Need an account in order to post to the AMO blog.

RESOLVED DUPLICATE of bug 675043

Status

RESOLVED DUPLICATE of bug 675043
7 years ago
3 years ago

People

(Reporter: canuckistani, Unassigned)

Tracking

Details

I'm going to be posting on the AMO blog about Jetpack, need an account. Feel free to re-file this or suggest a different product if this isn't the correct place to log this bug.
Assignee: nobody → desktop-support
Component: Administration → Server Operations: Account Requests
Product: addons.mozilla.org → mozilla.org
QA Contact: administration → mrz
Version: unspecified → other
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 675043
Product: mozilla.org → Infrastructure & Operations
Product: Infrastructure & Operations → Infrastructure & Operations Graveyard
You need to log in before you can comment on or make changes to this bug.