TB 5 doesn't show mail-download progress bar or number of emails in status bar

RESOLVED WORKSFORME

Status

Thunderbird
General
RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: gideon weisz, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1) AppleWebKit/534.30 (KHTML, like Gecko) Chrome/12.0.742.122 Safari/534.30

Steps to reproduce:

tried to check my mail


Actual results:

The status bar at the bottom of the inbox always used to show how many messages were downloading or not yet downloaded. This was very useful. I just upgraded to TB 5, and I don't see this feature.


Expected results:

It should have showed number of emails yet to be downloaded and there should have been a progress bar as well.
(Reporter)

Comment 1

6 years ago
July 3: 
NOW IT DOES SHOW number of emails to download, and number downloaded!
I have no idea of what made the difference. 
The version number is still 5.0 precisely,
so it's not that I've absent-mindedly upgraded. I don't understand it. 
And, so far no one has either confirmed or denied the phenomenon in a forum.
The problem was consistently there for weeks.)
Some incompatible extension ?
(Reporter)

Comment 3

6 years ago
(In reply to Ludovic Hirlimann [:Usul] from comment #2)
> Some incompatible extension ?
Extremely doubtful. For the record, I only have one extension,
BiDi Mail UI 0.9.6 . (I've extended its compatibility by the
method advised by Mozilla, and by the writers of BiDi long since)
Nothing external has changed.
(Reporter)

Comment 4

6 years ago
(In reply to gideon weisz from comment #3)
> (In reply to Ludovic Hirlimann [:Usul] from comment #2)
> > Some incompatible extension ?
> Extremely doubtful. For the record, I only have one extension,
> BiDi Mail UI 0.9.6 . (I've extended its compatibility by the
> method advised by Mozilla, and by the writers of BiDi long since)
> Nothing external has changed.

On second thought, Ludovic Hirlimann's suggestion might well be right on target!
I just noticed the date of this version of BiDi (8-2!). I haven't logged things well enough to be absolutely sure. Thanks, LH.
Hum start in -safe-mode and tell me if things work better (see http://support.mozillamessaging.com/en-US/kb/Safe-Mode).
(Reporter)

Comment 6

6 years ago
In reply to
"Hum start in -safe-mode and tell me if things work better (see http://support.mozillamessaging.com/en-US/kb/Safe-Mode).",
Things couldn't possibly work better because they work perfectly.
(Read Comment 1, of July 3.)
(Reporter)

Comment 7

6 years ago
Apologies. I'm confusing August and July!
I updated the extension on August 2.
(It had been out for weeks, but I don't use TB regularly.)
I noticed that things were working properly on July 3.
So, there's no visible explanation for the fact
that it has been working perfectly since July 3.
(Reporter)

Comment 8

6 years ago
My confusion is worse. I posted in another forum on August 3 that it was suddenly working just fine (for my TB and for my wife's as well). 
That's why I thought that the fact that BiDi had updated for us on August 2
was the explanation.
But in this thread the date of the similar post is "July 3".
I don't understand how that could be. So, I'm embarrassed and stumped.
The dating of Comment 1 here, I wonder if it could possibly, somehow,
be wrong. Something, or someone (if I do say so myself) is nuts.
so are things fixed for you ?
(Reporter)

Comment 10

6 years ago
I don't understand the question. When I wrote
"July 3: 
NOW IT DOES SHOW number of emails to download, and number downloaded!
I have no idea of what made the difference..."
that was what I meant. And that also indicated the remaining puzzle.
I wouldn't say "Things are fixed", as if we fixed it,
but TB is working fine for me.
Thank you
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.