Text in spell checker button is too high using Classic

VERIFIED WONTFIX

Status

VERIFIED WONTFIX
18 years ago
10 years ago

People

(Reporter: nbaca, Assigned: bugzilla)

Tracking

Trunk
All
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Build 2001-02-02-04: NT4

Overview: Using the Classic theme, the contents of the spell checker button are 
too high. They should be alligned with the contents of the other new 
message/compose buttons.

Steps to reproduce:
1. Open Mail using the Classic theme
2. Select File|New Message

Actual Results: Notice that the text "Spell" for the spell checker button is too 
high. The word "Spell" should allign with Attach and Save.
(Reporter)

Comment 1

18 years ago
Since this only happens using the Classic theme, who should this be assigned to 
(hewitt)?
QA Contact: esther → nbaca
On Windows, yes.  Shouldn't this be in Bugscape though ;-).
(Reporter)

Comment 3

18 years ago
Yes and thanks. 
I just transfered the information over to Bugscape # 3826. Marking Wontfix.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WONTFIX
(Reporter)

Updated

18 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 4

18 years ago
Verified Wontfix.
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.