Exception: NS_ERROR_XPC_JSOBJECT_HAS_NO_FUNCTION_NAMED [nsiObserver::observe] @ sanitize.js:: line 210

RESOLVED DUPLICATE of bug 563969

Status

Firefox for Android Graveyard
General
RESOLVED DUPLICATE of bug 563969
7 years ago
7 years ago

People

(Reporter: aaronmt, Unassigned)

Tracking

Trunk
ARM
Android

Details

(Reporter)

Description

7 years ago
Build: Mozilla/5.0 (Android; Linux armv7l; rv:8.0a1) Gecko/20110729 Firefox/8.0a1 Fennec/8.0a1
Device: Samsung Galaxy S II
OS: Android 2.3.3

STR: Add a bookmark

[Exception... "'JavaScript component does not have a method named: "observe"' when calling method: [nsIObserver::observe]"  nsresult: "0x80570030 (NS_ERROR_XPC_JSOBJECT_HAS_NO_FUNCTION_NAMED)"  location: "JS frame :: chrome://browser/content/sanitize.js :: <TOP_LEVEL> :: line 210"  data: no]
chrome://browser/content/sanitize.js
210
(Reporter)

Updated

7 years ago
OS: Mac OS X → Android
Hardware: x86 → ARM
(Reporter)

Comment 1

7 years ago
Correction on STR: 

Got this by simply hitting clear private data.
I thought this was already fixed
not fixed
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 563969
You need to log in before you can comment on or make changes to this bug.