Switching tasks may corrupt browser window contents

RESOLVED DUPLICATE of bug 66034

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 66034
18 years ago
18 years ago

People

(Reporter: Warner Young, Assigned: karnaze (gone))

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
In the last couple of weeks, I've been seeing an occasional problem where 
switching back and forth between multiple browser windows sometimes causes one 
of the windows to be corrupted: usually the scrollbar disappears completely, and 
the actual HTML content is sometimes corrupted, too.  If you click where the 
scrollbar *should* be, it repaints itself and works.  Forcing the browser to 
repaint (e.g. drag it mostly off-screen and back) will restore things.

Doesn't seem to be any particular URL, and I've seen it happen on Modern and 
Blue themese.

Comment 1

18 years ago
updating component
Assignee: asa → karnaze
Component: Browser-General → Layout
QA Contact: doronr → petersen

Comment 2

18 years ago
I just noticed this today with the today's build on win32 (win2k).  I loaded a
.jpg in one window.. I switched back to the original window.  On switching back
to the jpg it has disappeared and I simply had a white blank window.  No amount
of switching / clicking could make it return (image fit the screen so no scroll
bars).  Resizing the window made the image appear again.

Comment 3

18 years ago
could this be the same as http://bugzilla.mozilla.org/show_bug.cgi?id=67215
(Reporter)

Comment 4

18 years ago
Bug 67215 doesn't sound *exactly* the same, but it's similar enough that, yeah, 
I'd guess this is most likely a dupe of the other.

Comment 5

18 years ago
My bet this is a dupe of bug 66034 it is consistant with what I see in that bug.
(Reporter)

Comment 6

18 years ago
Keyser, you're right.  It does sound like bug 66034.  I didn't find that because 
I was searching for the word "corrupt."  This should be marked as a dup, then.

Comment 7

18 years ago

*** This bug has been marked as a duplicate of 66034 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.