Helpfulness dates display cut off

VERIFIED FIXED in 2011-08-09

Status

support.mozilla.org
Knowledge Base Software
VERIFIED FIXED
7 years ago
7 years ago

People

(Reporter: rbillings, Assigned: tgavankar)

Tracking

unspecified
2011-08-09
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 549397 [details]
helpful date

The date fields for the kb helpfulness charts cut off the date display [the date fonts are large]. The date fields also overlap the top graph line - see screenshot.
(Assignee)

Updated

7 years ago
Blocks: 663224
(Assignee)

Comment 1

7 years ago
The overlapping textbox is by design, so that won't be changed.

Fixing the cutoff text, because that's definitely a bug.
Assignee: nobody → tgavankar
(Assignee)

Comment 2

7 years ago
Cutoff text fixed in https://github.com/jsocol/kitsune/commit/5beaa02.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
Target Milestone: 2011-08-16 → 2011-08-09
(Reporter)

Comment 3

7 years ago
Verified dates fit in the field
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.