Status

()

defect
RESOLVED INVALID
19 years ago
19 years ago

People

(Reporter: tapio.markula, Assigned: karnaze)

Tracking

Trunk
x86
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

I can't test paged media in Mozilla 0.7, because it doesn't have
the print preview and it doesn't print my test documents.

Also - I can't test User Style sheets because I can't set them.
Now my table have holes in these matters:
http://www.nic.fi/~tapio1/CSSTable.html
http://www.nic.fi/~tapio1/CSSTableProp.html
tapio.markula@nic.fi - could you please read the Bug Writing Guidelines at 
http://www.mozilla.org/quality/bug-writing-guidelines.html to see the
kinds of information we need in a bug report. Please report back with more
information (like BuildID and steps to reproduce) after reading those
guidelines and consider using the Bugzilla Helper to report future
bugs. 

The Helper can be found at http://www.mozilla.org/quality/help/bug-form.html
.Thanks for your help in testing Mozilla.

Bernd

the URL's provided by you produce a 404 error. After some poking around I found:

http://netti.nic.fi/~tapio1/Teaching/CSSTable.html
You can test user style sheets by creating them in your profile's "chrome"
directory.  userChrome.css is for styling the browser itself, userContent.css is
for styling the content.

Print preview is covered by 20943.

I can print documents just fine.  Could you attach one of your test documents so
we can determine why it's not being printed?

Thanks for using Mozilla and reporting bugs!
Marking INVALID due to lack of response. Reopen when/if we get information.
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.