Thunderbird new versions are not listed in Version field

VERIFIED FIXED

Status

()

bugzilla.mozilla.org
General
VERIFIED FIXED
7 years ago
7 years ago

People

(Reporter: GeekShadow, Assigned: dkl)

Tracking

Production

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (X11; Linux i686; rv:6.0) Gecko/20100101 Firefox/6.0
Build ID: 20110722195409

Steps to reproduce:

I wanted to file a bug about Thunderbird 6


Actual results:

I could only choose up to version 5 or trunk.


Expected results:

It should also propose 6/7/8 branch to match Firefox rapid release system
(Assignee)

Comment 1

7 years ago
Normally it would seem to me that the versions are for released versions of Thunderbird and the milestone field is used for future releases. I do not see version 6 being available from the main Thunderbird page. We could add the new versions but I would like to first get approval from the module owners listed on this wiki: https://wiki.mozilla.org/Modules/Thunderbird

Thanks
dkl
Assignee: nobody → dkl
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true

Comment 2

7 years ago
In the rare case that the bug is happening in beta or alpha but not trunk (and not because it's already been fixed on the trunk), I think a comment in the bug is sufficient. Does Firefox do anything special for this for the aurora and beta channels?
(Reporter)

Comment 3

7 years ago
(In reply to comment #2)
> In the rare case that the bug is happening in beta or alpha but not trunk
> (and not because it's already been fixed on the trunk), I think a comment in
> the bug is sufficient. Does Firefox do anything special for this for the
> aurora and beta channels?

On bugzilla you can choose to file bugs against Firefox 6/7/8 branch on Version field.
I'm happy for 6, 7 & 8 to be added. I hadn't realised that FF were doing this, but I think it is fine to.
(Assignee)

Comment 5

7 years ago
Done.
Status: ASSIGNED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
(Reporter)

Comment 6

7 years ago
I can now fill bugs choosing 6, 7 and 8
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.