If middlemouse.paste = true then middle-clicking some links sometimes stops working

RESOLVED DUPLICATE of bug 674770

Status

()

Firefox
Preferences
--
major
RESOLVED DUPLICATE of bug 674770
7 years ago
7 years ago

People

(Reporter: Joe Wilson, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
STR:
1. Set middlemouse.paste in about:config to "true".
2. Visit http://planet.mozilla.org/
3. Try to middle-click some articles.

Expected results:
All the middle-clicked links get opened in the new tabs.

Actual results:
Sometimes it works a few times, but after a few minutes/clicks it stops opening new tabs, e.g. middle-clicking the links does NOTHING.

Additional info:
Reproducible only on that page, works OK on other pages, I don't know why. Restarting browser doesn't help. Error console stays empty. Reproducible even on a clean profile
(Reporter)

Updated

7 years ago
Blocks: 24571

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 674770
You need to log in before you can comment on or make changes to this bug.