Closed Bug 675719 Opened 11 years ago Closed 11 years ago

Print to PDF file includes just Time, no Date

Categories

(SeaMonkey :: MailNews: General, defect)

SeaMonkey 2.2 Branch
x86
Linux
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 669385

People

(Reporter: mmokrejs, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Linux i686; rv:5.0) Gecko/20110725 Firefox/5.0 SeaMonkey/2.2
Build ID: 20110725094928

Steps to reproduce:

I printed an email into a PDF file (File-Print-Print-to-file-PDF) from seamonkey-2.2 mailer on Gentoo Linux.

$ set | grep LC
LC_CTYPE=cs_CZ.UTF-8
$ set | grep LANG
$

Build identifier: Mozilla/5.0 (X11; Linux i686; rv:5.0) Gecko/20110725 Firefox/5.0 SeaMonkey/2.2

about:buildconfig
Build platform
target
i686-pc-linux-gnu
Build tools
Compiler 	Version 	Compiler flags
i686-pc-linux-gnu-gcc 	gcc version 4.5.2 (Gentoo 4.5.2 p1.0, pie-0.4.5) 	-Wall -W -Wno-unused -Wpointer-arith -Wcast-align -W -march=pentium4m -pipe -fno-strict-aliasing -ggdb -Wno-return-type -w -mno-avx -fno-strict-aliasing -pthread -pipe -DNDEBUG -DTRIMMED -g -O2
i686-pc-linux-gnu-g++ 	gcc version 4.5.2 (Gentoo 4.5.2 p1.0, pie-0.4.5) 	-fno-rtti -fno-exceptions -Wall -Wpointer-arith -Woverloaded-virtual -Wsynth -Wno-ctor-dtor-privacy -Wno-non-virtual-dtor -Wcast-align -Wno-invalid-offsetof -Wno-variadic-macros -Werror=return-type -march=pentium4m -pipe -fno-strict-aliasing -ggdb -Wno-return-type -w -mno-avx -fno-strict-aliasing -fshort-wchar -pthread -pipe -DNDEBUG -DTRIMMED -g -O2
Configure arguments

--enable-application=suite --enable-optimize=-O2 --with-system-jpeg --with-system-zlib --enable-pango --enable-svg --enable-system-cairo --disable-installer --disable-pedantic --disable-updater --disable-strip --disable-strip-libs --disable-install-strip --enable-elf-dynstr-gc --enable-default-toolkit=cairo-gtk2 --enable-ogg --enable-wave --enable-dbus --disable-debug --disable-tests --disable-debugger-info-modeules --enable-libnotify --enable-startup-notification --disable-system-sqlite --enable-necko-wifi --enable-webm --with-system-libvpx=/usr --enable-tracejit --with-system-nspr --with-nspr-prefix=/usr --with-system-nss --with-nss-prefix=/usr --x-includes=/usr/include --x-libraries=/usr/lib --with-system-libevent=/usr --enable-system-hunspell --disable-gnomevfs --disable-gnomeui --enable-gio --enable-storage --enable-places --enable-places_bookmarks --enable-oji --enable-mathml --disable-mochitest --disable-gconf --enable-jsd --enable-canvas --with-default-mozilla-five-home=/usr/lib/seamonkey --disable-system-sqlite --enable-methodjit --enable-chrome-format=jar --with-system-png --enable-extensions= --prefix=/usr --build=i686-pc-linux-gnu --host=i686-pc-linux-gnu --mandir=/usr/share/man --infodir=/usr/share/info --datadir=/usr/share --sysconfdir=/etc --localstatedir=/var/lib --enable-application=../suite --disable-official-branding --with-branding=../suite/branding/nightly --cache-file=.././config.cache --srcdir=.


Actual results:

The printed header of the email is like:

Subject: Re: blah
From: Me <me@foo@bar>
Date: 21:22
To: else@bar.baz



Expected results:

Subject: Re: blah
From: Me <me@foo@bar>
Date: 2011/08/01 21:22
To: else@bar.baz
Typo, sorry:

-From: Me <me@foo@bar>
+From: Me <me@foo.bar>
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 669385
You need to log in before you can comment on or make changes to this bug.