Table Layout of MSNBC Looks Strange

RESOLVED WORKSFORME

Status

--
minor
RESOLVED WORKSFORME
18 years ago
14 years ago

People

(Reporter: van, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
See the screenshot at this URL:
http://www.dedserius.com/~vanboers/graphx/BugZillaScreenShot.20010203.png


Other than that, it's looking great, guys.  >:)

Comment 1

18 years ago
it doesn't look like your screenshot with linux build ID 2001020306
Seems it renders perfect now. Which build ID are you using when you see this bug?

Comment 2

18 years ago
The build ID is at the top of the screenshot - 2001010517.  Looks like the Wacky
Table Issues that stuck around for a few weeks around the new year.  Dead and
buried - MSNBC looks fine to me right now using 2001020309.
(Reporter)

Comment 3

18 years ago
The build Mark indicates is correct (The build ID is at the top of the
screenshot - 2001010517.  )  I tried to compile the source last night, but, ran
out of hard-drive, then, moved it to a different partition and finished it. 
Prob was after about 3 hours of compiling, it still wouldn't run.  The build
(2001010517) I dnloaded was from this URL: 
http://ftp.mozilla.org/pub/mozilla/releases/mozilla0.7/mozilla-i686-pc-linux-gnu-0.7.tar.gz.  

Running Slackware 7.1.  If one of you guys want to compile me an update for
i686-pc-linux, though, I'd sure be grateful.  >:)

Comment 4

18 years ago
marking WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.