quit>exit fix applied in Navigator/Mail, not in Composer

VERIFIED DUPLICATE of bug 67588

Status

SeaMonkey
General
--
trivial
VERIFIED DUPLICATE of bug 67588
18 years ago
14 years ago

People

(Reporter: simon.hetzer, Assigned: hangas)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; 0.7) Gecko/20010109
BuildID:    2001010901

The last option in the File-menu fortunately says "Exit" instead of "Quit" under
Windows now. But it is not complete yet. In the Composer-window, it still says
"Quit".

Reproducible: Always
Steps to Reproduce:
Simply open a Composer-window and the the File-menu.
(a bit silly, i know)

Actual Results:  You will see that the last item is listed as "Quit".


Expected Results:  It should be listed as "Exit" instead.

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 67588 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
vrfy dup
Status: RESOLVED → VERIFIED

Updated

16 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.