Right click menu shows once for page and another for plugin

VERIFIED DUPLICATE of bug 38484

Status

VERIFIED DUPLICATE of bug 38484
18 years ago
14 years ago

People

(Reporter: gjackson227, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME, URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; m18) Gecko/20010202
BuildID:    2001020220

On a flash page, if you right click on regular content and again on a flash
plugin, you get two menus.

Reproducible: Always
Steps to Reproduce:
1.Go to atomfilms.com
2.Right click on bottom frame.
3.Right click on center flash content.

Actual Results:  2 context menus show up.

Expected Results:  Only one context menu should show

I checked it out in NS 4 and it showed one context menu.

Updated

18 years ago
Keywords: qawanted
Whiteboard: DUPEME

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 38484 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 2

18 years ago
vrfy dup
(Assignee)

Updated

18 years ago
Keywords: qawanted
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.