Last Comment Bug 675976 - delete extensions/spellcheck/hunspell/tests/suggestiontest/Makefile.orig
: delete extensions/spellcheck/hunspell/tests/suggestiontest/Makefile.orig
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: Spelling checker (show other bugs)
: 7 Branch
: x86 Linux
: -- normal (vote)
: mozilla8
Assigned To: :Ehsan Akhgari
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-08-02 09:42 PDT by Kai Engert (:kaie)
Modified: 2011-09-13 14:09 PDT (History)
4 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Kai Engert (:kaie) 2011-08-02 09:42:13 PDT
I propose to rename file
  extensions/spellcheck/hunspell/tests/suggestiontest/Makefile.orig

and use a different suffix,
because .orig files are frequently files which are leftover when applying/reverting patches.
Comment 1 Kyle Huey [:khuey] (khuey@mozilla.com) 2011-08-02 12:00:59 PDT
You can just remove this file if you like ... I imported upstream without changing anything.
Comment 2 :Ehsan Akhgari 2011-08-02 12:30:04 PDT
Removed it from inbound.
Comment 3 Marco Bonardo [::mak] (Away 6-20 Aug) 2011-08-03 02:19:29 PDT
http://hg.mozilla.org/mozilla-central/rev/0b15ed31ebc2
Comment 4 :Ehsan Akhgari 2011-09-13 14:09:51 PDT
Daniel, I'm assuming that you reopened this by mistake?

Note You need to log in before you can comment on or make changes to this bug.