Firefox 5.0 not updating to 5.0.1. Menu > Help > About Firefox says "Firefox is up to date"

VERIFIED DUPLICATE of bug 670926

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 670926
7 years ago
7 years ago

People

(Reporter: Ravindra Suroju, Unassigned)

Tracking

5 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:5.0) Gecko/20100101 Firefox/5.0
Build ID: 20110615151330

Steps to reproduce:

Open Menu > Help > About Firefox


Actual results:

Firefox Says it is up to date but on mozilla.com site firefox available is 5.0.1


Expected results:

Firefox should have updated to 5.0.1

Comment 1

7 years ago
5.0.1 is a mac only update.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 670926
There are only two fixes in Firefox 5.0.1, and they both are for mac only, so there is no need for us to offer the update to Windows or Linux.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.