Every contacts in Personal, others adress book empty

RESOLVED INCOMPLETE

Status

SeaMonkey
MailNews: Address Book & Contacts
RESOLVED INCOMPLETE
7 years ago
3 years ago

People

(Reporter: bennaordures, Unassigned)

Tracking

SeaMonkey 2.2 Branch
x86
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:5.0) Gecko/20110706 Firefox/5.0 SeaMonkey/2.2
Build ID: 20110706120824

Steps to reproduce:

Open adress book with seamonkey 2.2


Actual results:

All my conatacts are in Personal, my  four other a empty, Collected work fine.
Can't copy or move contact to any adress book.
the backup if my adress book (abook.mab)=32ko, after using seamonkey 2.2 it's going down to 24ko!
When i open a contact file, there's nowhere to select an adress book. I can select only with a new contact.


Expected results:

I should have my contacts sorted in the good one of my 5 adress book. I should move, copy them from an adress book to another one.
Related with bug 670517 (which has been RESOLVED DUPLICATE of bug 339227)?
(Reporter)

Comment 2

7 years ago
Thanks

Comment 3

3 years ago
i HAVEN#T A CLUE WHAT THE REAL PROBLEM MIGHT BE: 
a) Update problem, address books managed? I doubt that that would still be of interest.
b) Copy Paste too difficult?
c) Something else?

Closing for now.

@reporter:
Still a problem? If yes please feel free to reopen this Bug and
a) Contribute a problem related step by step instruction containing every 
   key press and every mouse click how to reproduce your problem due to 
   <https://developer.mozilla.org/en-US/docs/Mozilla/QA/Bug_writing_guidelines>
   (similar to report in Bug 1139273)
b) Attach screenshots with comments if you believe that that might explain the 
   problem better than a text comment. Best way is to insert your screenshots
   into a OOo or LibreOffice DRAW document and to add comments 
   that explain what you want to show (attach .png or PDF from source document)
c) add information 
c1) concerning your OS (Version, Distribution, Language)
c2) concerning your SM localization (UI language, Locale setting)
c3) SM settings that might be related to your problems 
c5) everything else crossing your mind after you read linked texts
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.