XML Parse Error when launching Nightly Fennec in Japanese

RESOLVED DUPLICATE of bug 674830

Status

Firefox for Android Graveyard
General
RESOLVED DUPLICATE of bug 674830
7 years ago
7 years ago

People

(Reporter: dynamis (Tomoya ASAI), Unassigned)

Tracking

Details

(Reporter)

Description

7 years ago
XML Parse Error is shown when launching Nightly multi-locale build Fennec at least in Japanese.
# Tested with 20110731~20110803 Nightly

I think Fennec also using l10n-merge and it should not show XML Parse Error even if the l10n is incomplete. At least, Fennec Beta are built with l10n-merge and english message will be shown when l10n is incomplete.

If Nightly don't use l10n-merge, please use it to test Nightly l10n builds. If Nightly already use l10n-merge, there is some problem for l10n-merge or setting to use it.

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 674830
You need to log in before you can comment on or make changes to this bug.