Filter rules dialog: UP and DOWN Arrow buttons should be disabled when appropriate

VERIFIED DUPLICATE of bug 68522

Status

SeaMonkey
MailNews: Message Display
--
minor
VERIFIED DUPLICATE of bug 68522
18 years ago
14 years ago

People

(Reporter: vbreddy, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.73 [en] (WinNT; I)
BuildID:    2001012404

Even Though this is not a major problem, this should be implemented
In the Message filters window, The UP and DOWN Arrow buttons should be disabled 
or enabled depending on the following
1. If there are not filters, both should be disabled
2.If the focus is on the First filter , UP button should be disabled
3.If the focus is on the Last one , Down button should be disabled
4. In any case clicking on these buttons, should not take away the focus from 
the list. 





Reproducible: Always
Steps to Reproduce:
1.Bring up the Browser, and Mail window
2. Select Edit-> Message filters in the mail window.
3.Message filters dialog comes up, Click on New button
4. Filter Rules dialog comes up, Click More button in the conditions frame of 
filter rules dialog.
5.Observe before each row of filter criterai items.
6.Before the first row the text should ( 'or the'  or 'and the' ) should not 
appear.

Updated

18 years ago
Summary: Filter Rules dilalog: UP and DOWN Arrow Button status → Filter rules dialog: UP and DOWN Arrow buttons should be disabled when appropriate

Updated

18 years ago
Severity: normal → minor
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows NT → All
Hardware: PC → All

Updated

17 years ago
QA Contact: esther → laurel
(Reporter)

Comment 1

17 years ago
How can I mark this as duplicate of 68522 , this is a duplicate of bug 68522

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 68522 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
verified as duplciate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.