Test failure in endurance/testTabView_OpenNewTab/test1.js

VERIFIED FIXED

Status

Mozilla QA
Mozmill Tests
VERIFIED FIXED
7 years ago
6 years ago

People

(Reporter: davehunt, Assigned: davehunt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [lib][mozmill-test-failure])

Attachments

(1 attachment)

(Assignee)

Description

7 years ago
The removal of the new tab button in bug 663613 has caused this test to fail.
(Assignee)

Updated

7 years ago
Whiteboard: [mozmill-endurance]
(Assignee)

Comment 1

7 years ago
Created attachment 550396 [details] [diff] [review]
Remove use of new tab button. v1.0

Now uses the menu to open a new tab. Also tested with keyboard shortcut.
Assignee: nobody → dave.hunt
Attachment #550396 - Flags: review?(hskupin)
This is largely a change in the shared modules. So lets move it over.
Status: NEW → ASSIGNED
Component: Mozmill Tests → Mozmill Shared Modules
QA Contact: mozmill-tests → mozmill-shared-modules
Comment on attachment 550396 [details] [diff] [review]
Remove use of new tab button. v1.0

Looks good. Please land the patch on mozilla-default.
Attachment #550396 - Flags: review?(hskupin) → review+
(Assignee)

Comment 4

6 years ago
Landed as:
http://hg.mozilla.org/qa/mozmill-tests/rev/6458649514b0
Status: ASSIGNED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
No recent occurrences of this failure -- verified FIXED.
Status: RESOLVED → VERIFIED
(Assignee)

Updated

6 years ago
Duplicate of this bug: 673463
Component: Mozmill Shared Modules → Mozmill Tests
Whiteboard: [mozmill-endurance] → [lib]
Whiteboard: [lib] → [lib][mozmill-test-failure]
You need to log in before you can comment on or make changes to this bug.