Dragging a depressed treecolumn and then mousing over it again makes the tree appear depressed

VERIFIED WORKSFORME

Status

P4
normal
VERIFIED WORKSFORME
18 years ago
11 years ago

People

(Reporter: hwaara, Assigned: hewitt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Steps to reproduce:

1. Drag the tree column as if you were to drag it to another "position" in the
column hierarchy.
2. Mouse up
3. Now mouse your cursor over the previously dragged tree column

It looks like it is depressed, even when the mouse is up, because you dragged it
before.

I think that this has something to do with the tree-column depress stuff that
hewitt checked in the other day...
(Assignee)

Updated

18 years ago
Status: NEW → ASSIGNED
OS: Windows 98 → All
Priority: -- → P4
Hardware: PC → All

Comment 1

18 years ago
The only place column headers are draggable for me is in the MailNews 
threadpane, and then only when a message is selected.  I see this bug in that 
case.  I don't think it was intentional for those column headers to be 
draggable yet, though.  (Hopefully, in the future, we'll be able to drag column 
headers to reorder the columns.)
(Reporter)

Comment 2

18 years ago
I can't reproduce this any longer. Can someone try it and eventually VERIFY?
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 3

18 years ago
I will verify this bug.

Comment 4

18 years ago
Workforme.
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.