horizontal row spacing not drawn between certain rows in a table

VERIFIED DUPLICATE of bug 45055

Status

()

VERIFIED DUPLICATE of bug 45055
18 years ago
18 years ago

People

(Reporter: trockij, Assigned: karnaze)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Mozilla (feb-1 nightly build) does not draw the horizontal separater
between rows 2->3 or between rows 8->9 of this html:

http://arctic.org/~trockij/mozilla-bugrep-1/monshow.html

When rendered using Netscape 4.76, there are separators between rows 2->3
and 8->9.

example images are as follows:

http://arctic.org/~trockij/mozilla-bugrep-1/moz-screen.png
http://arctic.org/~trockij/mozilla-bugrep-1/net476-screen.png


I ran weblint v1.020 on this html, and it only showed this output:
: uplift ~/p/m$; weblint -x Netscape monshow.html
monshow.html(67): empty container element <PRE>.
monshow.html(79): empty container element <PRE>.
monshow.html(91): empty container element <PRE>.
monshow.html(103): empty container element <PRE>.
monshow.html(115): empty container element <PRE>.
monshow.html(127): empty container element <PRE>.
monshow.html(139): empty container element <PRE>.
monshow.html(151): empty container element <PRE>.
monshow.html(163): empty container element <PRE>.
monshow.html(187): empty container element <PRE>.
monshow.html(199): empty container element <PRE>.
monshow.html(199): empty container element <PRE>.
monshow.html(204): empty container element <PRE>.
monshow.html(211): empty container element <PRE>.
monshow.html(216): empty container element <PRE>.
monshow.html(223): empty container element <PRE>.
monshow.html(228): empty container element <PRE>.
monshow.html(235): empty container element <PRE>.
monshow.html(240): empty container element <PRE>.
monshow.html(247): empty container element <PRE>.
monshow.html(252): empty container element <PRE>.
monshow.html(264): empty container element <PRE>.
monshow.html(276): empty container element <PRE>.
monshow.html(288): empty container element <PRE>.
monshow.html(300): empty container element <PRE>.
monshow.html(312): empty container element <PRE>.
monshow.html(319): empty container element <PRE>.
monshow.html(324): empty container element <PRE>.
monshow.html(331): empty container element <PRE>.
monshow.html(336): empty container element <PRE>.
monshow.html(343): empty container element <PRE>.
monshow.html(348): empty container element <PRE>.
monshow.html(355): empty container element <PRE>.
monshow.html(360): empty container element <PRE>.
monshow.html(367): empty container element <PRE>.
monshow.html(372): empty container element <PRE>.
monshow.html(379): empty container element <PRE>.
monshow.html(384): empty container element <PRE>.
monshow.html(391): empty container element <PRE>.
monshow.html(396): empty container element <PRE>.
monshow.html(396): empty container element <PRE>.


system is redhat 6.0, kernel 2.2.16. here are some more details:

gtk+10-1.0.6-5
gtk+-1.2.3-1
gtk+-devel-1.2.3-1
gtk-engines-0.5-16

glibc-2.1.1-6
compat-glibc-5.2-2.0.7.1
glibc-devel-2.1.1-6

XFree86-SVGA-3.3.3.1-52
XFree86-75dpi-fonts-3.3.3.1-52
XFree86-cyrillic-fonts-3.3.3.1-52
XFree86-doc-3.3.3.1-52
XFree86-XF86Setup-3.3.3.1-52
XFree86-xfs-3.3.3.1-52
XFree86-VGA16-3.3.3.1-52
XFree86-3.3.3.1-52
XFree86-devel-3.3.3.1-52
XFree86-libs-3.3.3.1-52
XFree86-100dpi-fonts-3.3.5-3

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 45055 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Verified dup.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.