File Bookmark stopped working

RESOLVED WORKSFORME

Status

SeaMonkey
Bookmarks & History
RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: rgorsch, Unassigned)

Tracking

SeaMonkey 2.2 Branch
x86
Windows Vista

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.0; rv:5.0) Gecko/20110706 Firefox/5.0 SeaMonkey/2.2
Build ID: 20110706120824

Steps to reproduce:

Since installing Seamonkey 2.2, Bookmarking has stopped working as it did before.  Bookmark this Page does not result in a bookmark at the end of the Bookmark list (i.e., at the bottom).  

More important, File Bookmark does not allow me to put the bookmark into one of my preexisting folders.  The program does not recognize these preexisting folders when I try to "file" a bookmark, even though all these folders are visible in the list of bookmarks when you scroll down.


Actual results:

Could not file bookmark.


Expected results:

Should have allowed me to choose the folder in which to file the bookmark.
This works for me, I can choose "Bookmarks Menu" "Bookmarks Toolbar" or "Unsorted Bookmarks" all work, I can also hit the dropdown arrow next to all that to choose more specifically.

Please try in safe mode, and for further issues here bring your issue to the newsgroup "mozilla.support.seamonkey" for us to help you further. (or use the mozillazine support forums).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.