Intermittent test_wheeltransaction.xul | application crashed [@ mozilla::EventStateManager::SetClickCount(nsPresContext*, mozilla::WidgetMouseEvent*, nsEventStatus*)]

RESOLVED FIXED in Firefox 36

Status

()

defect
--
critical
RESOLVED FIXED
8 years ago
4 years ago

People

(Reporter: philor, Assigned: smaug)

Tracking

({crash, intermittent-failure, regression})

Trunk
mozilla38
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox36 fixed, firefox37 fixed, firefox38 fixed, firefox-esr31 wontfix)

Details

(Whiteboard: [test which aborts the suite], crash signature)

Attachments

(1 attachment, 2 obsolete attachments)

Reporter

Description

8 years ago
Apparently something that landed on mozilla-inbound sometime before the afternoon of July 21st made what appears to be the same crash from bug 604146, so something we've had laying around since 1.9.2 at least, vastly more likely to occur, during mochitests/content/chrome/widget/tests/test_wheeltransaction.xul

From misstars in bug 506187 comment 13 onward:

TinderboxPushlog Robot 2011-07-21 16:38:18 PDT

mbrubeck%mozilla.com
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1311285581.1311289740.26193.gz
Rev3 Fedora 12x64 mozilla-central debug test mochitest-other on 2011/07/21 14:59:41

s: talos-r3-fed64-052
TEST-UNEXPECTED-FAIL | chrome://mochitests/content/chrome/widget/tests/test_wheeltransaction.xul | Exited with code 1 during test run
PROCESS-CRASH | chrome://mochitests/content/chrome/widget/tests/test_wheeltransaction.xul | application crashed (minidump found)
Thread 0 (crashed)
TEST-UNEXPECTED-FAIL | plugin process 2171 | automationutils.processLeakLog() | missing output line for total leaks!

TinderboxPushlog Robot 2011-07-22 14:09:46 PDT

mbrubeck%mozilla.com
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1311361311.1311365190.10066.gz
Rev3 Fedora 12x64 mozilla-inbound debug test mochitest-other on 2011/07/22 12:01:51

s: talos-r3-fed64-013
TEST-UNEXPECTED-FAIL | chrome://mochitests/content/chrome/widget/tests/test_wheeltransaction.xul | Exited with code 1 during test run
PROCESS-CRASH | chrome://mochitests/content/chrome/widget/tests/test_wheeltransaction.xul | application crashed (minidump found)
Thread 0 (crashed)
TEST-UNEXPECTED-FAIL | plugin process 2164 | automationutils.processLeakLog() | missing output line for total leaks!

TinderboxPushlog Robot 2011-07-26 16:27:55 PDT

mbrubeck%mozilla.com
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1311702383.1311706720.28735.gz
Rev3 Fedora 12x64 mozilla-inbound debug test mochitest-other on 2011/07/26 10:46:23

s: talos-r3-fed64-040
TEST-UNEXPECTED-FAIL | chrome://mochitests/content/chrome/widget/tests/test_wheeltransaction.xul | Exited with code 1 during test run
PROCESS-CRASH | chrome://mochitests/content/chrome/widget/tests/test_wheeltransaction.xul | application crashed (minidump found)
Thread 0 (crashed)
TEST-UNEXPECTED-FAIL | plugin process 2340 | automationutils.processLeakLog() | missing output line for total leaks!

TinderboxPushlog Robot 2011-07-29 07:23:26 PDT

mbrubeck%mozilla.com
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1311938456.1311943642.2596.gz
Rev3 WINNT 5.1 mozilla-inbound debug test mochitest-other on 2011/07/29 04:20:56

s: talos-r3-xp-051
TEST-UNEXPECTED-FAIL | chrome://mochitests/content/chrome/widget/tests/test_wheeltransaction.xul | Exited with code -1073741819 during test run
PROCESS-CRASH | chrome://mochitests/content/chrome/widget/tests/test_wheeltransaction.xul | application crashed (minidump found)
Thread 0 (crashed)
TEST-UNEXPECTED-FAIL | automationutils.processLeakLog() | missing output line for total leaks!
TEST-UNEXPECTED-FAIL | plugin process 4052 | automationutils.processLeakLog() | missing output line for total leaks!

TinderboxPushlog Robot 2011-08-01 02:13:54 PDT

mak77%bonardo.net
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1312168614.1312172620.19643.gz
Rev3 Fedora 12 mozilla-inbound debug test mochitest-other on 2011/07/31 20:16:54

s: talos-r3-fed-012
TEST-UNEXPECTED-FAIL | chrome://mochitests/content/chrome/widget/tests/test_wheeltransaction.xul | Exited with code 1 during test run
PROCESS-CRASH | chrome://mochitests/content/chrome/widget/tests/test_wheeltransaction.xul | application crashed (minidump found)
Thread 0 (crashed)
TEST-UNEXPECTED-FAIL | plugin process 2221 | automationutils.processLeakLog() | missing output line for total leaks!

TinderboxPushlog Robot 2011-08-01 19:27:03 PDT

mbrubeck%mozilla.com
http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1312240511.1312245183.12099.gz
Rev3 WINNT 5.1 mozilla-inbound debug test mochitest-other on 2011/08/01 16:15:11

s: talos-r3-xp-050
TEST-UNEXPECTED-FAIL | chrome://mochitests/content/chrome/widget/tests/test_wheeltransaction.xul | Exited with code -1073741819 during test run
PROCESS-CRASH | chrome://mochitests/content/chrome/widget/tests/test_wheeltransaction.xul | application crashed (minidump found)
Thread 0 (crashed)
TEST-UNEXPECTED-FAIL | automationutils.processLeakLog() | missing output line for total leaks!
TEST-UNEXPECTED-FAIL | plugin process 3320 | automationutils.processLeakLog() | missing output line for total leaks!

TinderboxPushlog Robot 2011-08-01 21:07:50 PDT

ttaubert
http://tinderbox.mozilla.org/showlog.cgi?log=Fx-Team/1312241248.1312247514.23453.gz
Rev3 WINNT 5.1 fx-team debug test mochitest-other on 2011/08/01 16:27:28

s: talos-r3-xp-027
TEST-UNEXPECTED-FAIL | chrome://mochitests/content/chrome/widget/tests/test_wheeltransaction.xul | Exited with code -1073741819 during test run
PROCESS-CRASH | chrome://mochitests/content/chrome/widget/tests/test_wheeltransaction.xul | application crashed (minidump found)
Thread 0 (crashed)
TEST-UNEXPECTED-FAIL | automationutils.processLeakLog() | missing output line for total leaks!
TEST-UNEXPECTED-FAIL | plugin process 728 | automationutils.processLeakLog() | missing output line for total leaks!

TinderboxPushlog Robot 2011-08-02 11:11:32 PDT

mbrubeck%mozilla.com
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1312303088.1312308299.20485.gz
Rev3 WINNT 5.1 mozilla-central debug test mochitest-other on 2011/08/02 09:38:08

s: talos-r3-xp-041
TEST-UNEXPECTED-FAIL | chrome://mochitests/content/chrome/widget/tests/test_wheeltransaction.xul | Exited with code -1073741819 during test run
PROCESS-CRASH | chrome://mochitests/content/chrome/widget/tests/test_wheeltransaction.xul | application crashed (minidump found)
Thread 0 (crashed)
TEST-UNEXPECTED-FAIL | automationutils.processLeakLog() | missing output line for total leaks!
TEST-UNEXPECTED-FAIL | plugin process 3832 | automationutils.processLeakLog() | missing output line for total leaks!

Top of the stack from the first one:

Operating system: Linux
                  0.0.0 Linux 2.6.31.5-127.fc12.x86_64 #1 SMP Sat Nov 7 21:11:14 EST 2009 x86_64
CPU: amd64
     family 6 model 23 stepping 10
     2 CPUs

Crash reason:  SIGSEGV
Crash address: 0x0

Thread 0 (crashed)
 0  libxul.so!nsEventStateManager::SetClickCount [nsEventStateManager.cpp:b57d4734ca57 : 4115 + 0x13]
    rbx = 0x00000000   r12 = 0x081e1640   r13 = 0x06a8cad8   r14 = 0x717e06b8
    r15 = 0x0796ce10   rip = 0xd5ae3e5e   rsp = 0x2e820ca0   rbp = 0x2e820cf0
    Found by: given as instruction pointer in context
 1  libxul.so!nsEventStateManager::PreHandleEvent [nsEventStateManager.cpp:b57d4734ca57 : 1082 + 0x26]
    rbx = 0x08877d00   r12 = 0x081e1640   r13 = 0x06a8cad8   r14 = 0x717e06b8
    r15 = 0x0796ce10   rip = 0xd5adacb8   rsp = 0x2e820d00   rbp = 0x2e820e20
    Found by: call frame info
 2  libxul.so!PresShell::HandleEventInternal [nsPresShell.cpp:b57d4734ca57 : 7053 + 0x4d]
    rbx = 0x08877d00   r12 = 0x081e1640   r13 = 0x06a8cad8   r14 = 0x717e06b8
    r15 = 0x0796ce10   rip = 0xd5692cd5   rsp = 0x2e820e30   rbp = 0x2e820f60
    Found by: call frame info
 3  libxul.so!PresShell::HandlePositionedEvent [nsPresShell.cpp:b57d4734ca57 : 6903 + 0x1a]
    rbx = 0x2e8215b0   r12 = 0xd570a9d6   r13 = 0x06a8cad8   r14 = 0x717e06b8
    r15 = 0x0796ce10   rip = 0xd5692726   rsp = 0x2e820f70   rbp = 0x2e820fd0
    Found by: call frame info
 4  libxul.so!PresShell::HandleEvent [nsPresShell.cpp:b57d4734ca57 : 6738 + 0x2d]
    rbx = 0x0802f1c0   r12 = 0xa515a140   r13 = 0x06a8cad8   r14 = 0x717e06b8
    r15 = 0x0796ce10   rip = 0xd5691d19   rsp = 0x2e820fe0   rbp = 0x2e821240
    Found by: call frame info
 5  libxul.so!nsViewManager::HandleEvent [nsViewManager.cpp:b57d4734ca57 : 1053 + 0x32]
    rbx = 0x0802f1c0   r12 = 0xa515a140   r13 = 0x06a8cad8   r14 = 0x717e06b8
    r15 = 0x0796ce10   rip = 0xd5ce86c9   rsp = 0x2e821250   rbp = 0x2e8212a0
    Found by: call frame info
 6  libxul.so!nsViewManager::DispatchEvent [nsViewManager.cpp:b57d4734ca57 : 1031 + 0x1c]
    rbx = 0x2e8215b0   r12 = 0xa515a140   r13 = 0x06a8cad8   r14 = 0x717e06b8
    r15 = 0x0796ce10   rip = 0xd5ce85f4   rsp = 0x2e8212b0   rbp = 0x2e821480
    Found by: call frame info
 7  libxul.so!HandleEvent [nsView.cpp:b57d4734ca57 : 160 + 0x2a]
    rbx = 0x2e8215b0   r12 = 0xa515a140   r13 = 0x06a8cad8   r14 = 0x717e06b8
    r15 = 0x0796ce10   rip = 0xd5ce1d9e   rsp = 0x2e821490   rbp = 0x2e8214d0
    Found by: call frame info
 8  libxul.so!nsWindow::DispatchEvent [nsWindow.cpp:b57d4734ca57 : 595 + 0x10]
    rbx = 0x0745efc0   r12 = 0xa515a140   r13 = 0x06a8cad8   r14 = 0x717e06b8
    r15 = 0x0796ce10   rip = 0xd66f6aa6   rsp = 0x2e8214e0   rbp = 0x2e821570
    Found by: call frame info
 9  libxul.so!nsDOMWindowUtils::SendMouseEventCommon [nsDOMWindowUtils.cpp:b57d4734ca57 : 470 + 0x2b]
    rbx = 0xd66f6a06   r12 = 0xa515a140   r13 = 0x06a8cad8   r14 = 0x717e06b8
    r15 = 0x0796ce10   rip = 0xd5cf0873   rsp = 0x2e821580   rbp = 0x2e8216a0
    Found by: call frame info
10  libxul.so!nsDOMWindowUtils::SendMouseEvent [nsDOMWindowUtils.cpp:b57d4734ca57 : 371 + 0x43]
    rbx = 0x2e821c40   r12 = 0xa515a140   r13 = 0x06a8cad8   r14 = 0x717e06b8
    r15 = 0x0796ce10   rip = 0xd5cf0357   rsp = 0x2e8216b0   rbp = 0x2e821700
    Found by: call frame info
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)

Updated

8 years ago
Blocks: 438871
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Crash Signature: [@ nsEventStateManager::SetClickCount]
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
https://tbpl.mozilla.org/php/getParsedLog.php?id=15620470&tree=Mozilla-Inbound

Btw:

[Parent 3696] ###!!! ASSERTION: Some mouse button down events are nested?: '!aDocument || !mMouseDownEventHandlingDocument', file e:\builds\moz2_slave\m-in-w32-dbg\build\dom\base\nsFocusManager.h, line 81
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Summary: Intermittent test_wheeltransaction.xul | Exited with code 1 (or code -1073741819) from crash [@ nsEventStateManager::SetClickCount] → Intermittent test_wheeltransaction.xul | Exited with code 1, code -1073741819, or code 11 from crash [@ nsEventStateManager::SetClickCount]
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
It's odd. Looks like mCurrentTarget is null in SetClickCount() at http://mxr.mozilla.org/mozilla-central/source/content/events/src/nsEventStateManager.cpp#4418

mCurrentTarget is set by PreHandleEvent() at http://mxr.mozilla.org/mozilla-central/source/content/events/src/nsEventStateManager.cpp#939

But if it's null while it's handling mousedown event, it never reaches SetClickCount() because it returns here: http://mxr.mozilla.org/mozilla-central/source/content/events/src/nsEventStateManager.cpp#945

So, it's cleared during #946 - #997??
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Whiteboard: [test which aborts the suite][orange] → [test which aborts the suite]
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Olli, can you suggest someone who can look into this?
Flags: needinfo?(bugs)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
(In reply to Ryan VanderMeulen [:RyanVM][UTC-4] from comment #120)
> Olli, can you suggest someone who can look into this?

Smaug, ping :)
Masayuki could perhaps look at this. But we need first new failures, so that we get reasonable recent
stack trace.
Flags: needinfo?(bugs) → needinfo?(masayuki)
It's strange... If so, nsEventStateManager::PreEventHandler() must not continue handling the mousedown or mouseup event...
http://hg.mozilla.org/mozilla-central/annotate/b57d4734ca57/content/events/src/nsEventStateManager.cpp#l1045
Yeah, this is odd. A recent stack trace would be nice.
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
https://tbpl.mozilla.org/php/getParsedLog.php?id=38566896&tree=Mozilla-Inbound
Summary: Intermittent test_wheeltransaction.xul | Exited with code 1, code -1073741819, or code 11 from crash [@ nsEventStateManager::SetClickCount] → Intermittent test_wheeltransaction.xul | application crashed [@ mozilla::EventStateManager::SetClickCount(nsPresContext*, mozilla::WidgetMouseEvent*, nsEventStatus*)]
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)