If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

unable to submit bug if homepage is set any internal lan page

RESOLVED DUPLICATE of bug 67347

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 67347
17 years ago
13 years ago

People

(Reporter: Sally Britnell, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.0-test11 i686; en-US; m18) Gecko/20010202
BuildID:    2001020221

Unable to submit bug (get passed the first bug report form page) if homepage is
set to our local lan (not visible outside the firewall).  Will not open bugzilla
entry form just stays on the homepage I have selected (saying document done at
bottom of page)
BUG:
Reproducible: Always
Steps to Reproduce:
1 fill in this form (with my hompage set to internal lan)
2 click open bugzilla entry form
3 this opens a new browser window
4 this stays on homepage I have selected from (internal lan)
5 mozilla says document done at bottom - can not report bug anyfurther

WORKAROUND:
6 reset homepage to www.mozilla.org
7 repeat steps 1 - 5
8 it will now let me get to the bugzilla entry form and complete bug submission

Actual Results:  Unable to submit bug because browser does not find the ?cgi
script on my internal lan webserver - to make this work I need to set my
homepage to www.mozilla.org which seems to redirect to
bugzilla.mozilla.org/enter_bug.cgi

Expected Results:  That mozilla go from the first bug report form page to the
bugzilla entry form. (asking for email and password)

Sorry to submit this bug this way - I could not see any place to report bugs in
the bug reporting system.

Comment 1

17 years ago
*** Bug 67656 has been marked as a duplicate of this bug. ***

Comment 2

17 years ago
*** Bug 67657 has been marked as a duplicate of this bug. ***

Comment 3

17 years ago
*** Bug 67658 has been marked as a duplicate of this bug. ***

Comment 4

17 years ago
Sounds like a dup of 67347. Reporter do you see an NS_DOM ERROR on the
JavaScript console?
(Reporter)

Comment 5

17 years ago
There are 6 errors in the javascript console (they seem to be the following two
repeateated 3 times in the below order):  

1 - Error:  
Source File: http://www.mozilla.org/quality/help/bugreport.js 
Line: 90  Column: 0
2 - Error:
uncaught exception (Exception..."Access to properly denied" code "1010"
nsresult: "0x805302f2 (NS_ERROR_DOM_PROP_ACCESS_DENIED)" location:
"http://www.mozilla.org/quality/help/bugreport.js Line: 90"  Source File: Line:
0 Column: 0

Comment 6

17 years ago
Correct guess HJ, good job :-)

*** This bug has been marked as a duplicate of 67347 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.