Delete icon is a 'no entry' road sign. It should be a trash can to match tree icon

RESOLVED DUPLICATE of bug 666234

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 666234
7 years ago
7 years ago

People

(Reporter: PurKat, Unassigned)

Tracking

6 Branch
x86
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:8.0a1) Gecko/20110804 Firefox/8.0a1
Build ID: 20110804030732

Steps to reproduce:

The new TB6 delete icon is a 'no entry' sign used on roads. Even after several weeks of using it, I still hesitate to click it because it does not convey 'delete' to me.

It would make far more sense to use a trash can icon to match the trash can shown in the folder tree so that the user can make a visual / mental connection.
Bug 666234 is already filed about this case.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 666234
You need to log in before you can comment on or make changes to this bug.