unable to submit bug if homepage is set any internal lan page

VERIFIED DUPLICATE of bug 67655

Status

VERIFIED DUPLICATE of bug 67655
18 years ago
14 years ago

People

(Reporter: hal-9000, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.0-test11 i686; en-US; m18) Gecko/20010202
BuildID:    2001020221

Unable to submit bug (get passed the first bug report form page) if homepage is
set to our local lan (not visible outside the firewall).  Will not open bugzilla
entry form just stays on the homepage I have selected (saying document done at
bottom of page)
BUG:
Reproducible: Always
Steps to Reproduce:
1 fill in this form (with my hompage set to internal lan)
2 click open bugzilla entry form
3 this opens a new browser window
4 this stays on homepage I have selected from (internal lan)
5 mozilla says document done at bottom - can not report bug anyfurther

WORKAROUND:
6 reset homepage to www.mozilla.org
7 repeat steps 1 - 5
8 it will now let me get to the bugzilla entry form and complete bug submission

Actual Results:  Unable to submit bug because browser does not find the ?cgi
script on my internal lan webserver - to make this work I need to set my
homepage to www.mozilla.org which seems to redirect to
bugzilla.mozilla.org/enter_bug.cgi

Expected Results:  That mozilla go from the first bug report form page to the
bugzilla entry form. (asking for email and password)

Sorry to submit this bug this way - I could not see any place to report bugs in
the bug reporting system.

Comment 1

18 years ago
resubmitted
(Reporter: it's the effect of another bug - 55055)

*** This bug has been marked as a duplicate of 67655 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
verified (identical bug)
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.