Minimal translation error "aplicacón"

RESOLVED FIXED

Status

Mozilla Localizations
es-MX / Spanish (Mexico)
RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: 0o.zubenelgenubi.o0, Assigned: Mauricio Navarro Miranda)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 550826 [details]
Capture

User Agent: Mozilla/5.0 (X11; Linux i686; rv:5.0) Gecko/20100101 Firefox/5.0
Build ID: 20110622232052

Steps to reproduce:

Type apt:gthumb in the direction bar (make sure that GThumb is installed, under Linux)


Actual results:

A window is displayed, that shows a tiny translation error (i'm using the mexican spanish translation). 
Shows "aplicacón" instead "aplicación" ("i" is missing, see the capture)


Expected results:

That window should not display the translation error, simply.
(Reporter)

Updated

6 years ago
Alias: ZubenElgenubi
Summary: Minimal traslation error → Minimal translation error
(Reporter)

Updated

6 years ago
Severity: normal → trivial

Updated

6 years ago
Alias: ZubenElgenubi
Component: General → Localization
Product: Firefox → Core
QA Contact: general → localization
Summary: Minimal translation error → Minimal translation error "aplicacón"

Updated

6 years ago
Severity: trivial → normal

Comment 1

6 years ago
The error in in /es-MX/toolkit/chrome/mozapps/handling/handling.properties

Note : the error is also in the es-ES and ast localisations, but not in es-AR or es-CL.
Component: Localization → es-MX / Spanish (Mexico)
Product: Core → Mozilla Localizations
QA Contact: localization → spanish.es-MX
Version: 5 Branch → unspecified
(In reply to Jo Hermans from comment #1)
> The error in in /es-MX/toolkit/chrome/mozapps/handling/handling.properties
> 
> Note : the error is also in the es-ES and ast localisations, but not in
> es-AR or es-CL.


Thank you for taking the time to check other localizations. es-ES is already fixed:

http://hg.mozilla.org/l10n-central/es-ES/rev/a65db4caeddd

I've taken the freedom to add Asturian MLP members so they can fix it, too.

Regarding es-MX, I've contacted Mauricio Navarro, current maintainer. Since this bug is filed in es-MX, I'll let him to assign the bug to himself and resolve it once es-MX is fixed too.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 3

6 years ago
(In reply to Ricardo Palomares from comment #2)
> (In reply to Jo Hermans from comment #1)
> > The error in in /es-MX/toolkit/chrome/mozapps/handling/handling.properties
> > 
> > Note : the error is also in the es-ES and ast localisations, but not in
> > es-AR or es-CL.
> 
> 
> Thank you for taking the time to check other localizations. es-ES is already
> fixed:
> 
> http://hg.mozilla.org/l10n-central/es-ES/rev/a65db4caeddd
> 
> I've taken the freedom to add Asturian MLP members so they can fix it, too.
> 
> Regarding es-MX, I've contacted Mauricio Navarro, current maintainer. Since
> this bug is filed in es-MX, I'll let him to assign the bug to himself and
> resolve it once es-MX is fixed too.

Thank you, Jo Hermans and Ricardo Palomares. I'll solve this bug on es-MX :D.
Regards.
Assigned to Mauricio, he has provided me a patch already, I'll close this bug once I commit it today.
Assignee: nobody → gmautematico
Status: NEW → ASSIGNED
Committed:

http://hg.mozilla.org/releases/l10n/mozilla-aurora/es-MX/rev/0b8258d13867
Status: ASSIGNED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.