"CTRL + drag tab" no longer duplicates tab + state, instead opens up new tab with same URL

RESOLVED INVALID

Status

()

defect
RESOLVED INVALID
8 years ago
6 years ago

People

(Reporter: b1437400, Unassigned)

Tracking

(Depends on 1 bug)

Trunk
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

8 years ago
Since tab animation landed and the new dumb and unwanted behavior of duplicating tabs (bug 675438), the tabs actually don't get duplicated anymore at all.
Instead of tab duplication - the browser now just opens a similar tab. That's absolutely not the same as duplication.
See Bug 674732 Comment 23 etc.
Looks like this will end WONTFIX like all the others.
Reporter

Updated

8 years ago
Blocks: 455694

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → WONTFIX
Reporter

Comment 2

8 years ago
Don't WONTFIX this without argumentation.
Status: RESOLVED → UNCONFIRMED
Resolution: WONTFIX → ---
Summary: Tab duplication is broken → Tab duplication no longer duplicates tab + state, instead opens up new tab with same URL

Updated

8 years ago
Keywords: regression

Comment 3

8 years ago
Duplication by doing CTRL/Midle-mouse + reload still works. But I can confirm that when you press CTRL and drag a tab it only loads the URL.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: Tab duplication no longer duplicates tab + state, instead opens up new tab with same URL → "CTRL + drag tab" no longer duplicates tab + state, instead opens up new tab with same URL

Comment 4

8 years ago
I'll fix this while fixing bug 674925.
Assignee: nobody → fryn
Status: NEW → ASSIGNED
Depends on: 674925

Updated

7 years ago
Status: ASSIGNED → RESOLVED
Closed: 8 years ago7 years ago
Keywords: regression
Resolution: --- → INVALID

Updated

6 years ago
Assignee: fyan → nobody
You need to log in before you can comment on or make changes to this bug.