Status

Marketing
Design
P1
normal
RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: Laura Forrest, Assigned: Tara (musingt))

Tracking

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

6 years ago
The upcoming Q3 merge to 2 Harrison St (projected launch 8/15) requires new cube decor. Let's establish a design vision and implementation strategy to optimize working environs to their maximum potential. 

The objective of this design bug is to:

1. Establish secluded & peaceful work niche within are of screenshot attached
2. Embellish work area with appropriate inspirational elements   
3. Become thought leaders of cube decor (aka make other cube-dwellers extremely jealous) 

Scope: See screenshot attached
Timeline: Establish basic feature parity post merge during launch week. Advance from there
Wiki Link: Forthcoming

I trust you can help handle this bug.
(Assignee)

Comment 1

6 years ago
My head is exploding with ideas !!!!!!!!!

Comment 2

6 years ago
My cube is going to have a firepole all the way down to a private VIP booth at Gordon Biersch, so you'll have to top that.
(Reporter)

Comment 3

6 years ago
Created attachment 550866 [details]
Project Scope
(Reporter)

Updated

6 years ago
Priority: -- → P1
In addition to pimping out our cubes, we should also decorate the Engagement corner to establish our presence.

I propose a giant sign hanging from the ceiling that says something along the lines of 'Awesome Ave' or 'Awesome Zone'.
(Assignee)

Comment 5

6 years ago
PILLOWS !
(Assignee)

Comment 6

6 years ago
can we install a zip-line ?
I'm bringing my chair!

Comment 8

6 years ago
(In reply to comment #7)
> I'm bringing my chair!

Game over. We win.
(Assignee)

Comment 9

6 years ago
(In reply to comment #7)
> I'm bringing my chair!

Boorrring!
(Assignee)

Comment 10

6 years ago
btw, I didn't realize we're competing.  In that case, it's ON.  LoFo, please withhold all further exhibits from this bug, and burn our IM conversations. Turn on encryption.

Comment 11

6 years ago
Very, very sad that no one has mentioned corporate hammocks.

We have already had lengthy, moderated discussions re: hammocks for the Toronto office.

It is a key priority.

once again, hammocks.

(hammocks!)
(Assignee)

Comment 12

6 years ago
And trampolines.  For those important meetings.
(In reply to comment #2)
> My cube is going to have a firepole all the way down to a private VIP booth
> at Gordon Biersch, so you'll have to top that.

You may but I've already installed a tap between LF & TS.  And you still have to find a way back upstairs.  We'll be several drinks in by the time you get back.
(Assignee)

Comment 14

6 years ago
Exactly!  Why go down a pole when you can just have it all served right there at your convenience.

Comment 15

6 years ago
You guys are missing the point a little bit...once I slide down to my booth, I won't be coming back upstairs again.

Although I will say, Tara and Laura F, if you've enlisted mrz to be on your side that's a very powerful ally to have. Disappointing.
Trampoline is on order btw.  (In reply to comment #12)
> And trampolines.  For those important meetings.

Ordered.
(John you're talking to the guy whose desk is by MFBT.  Plenty of reasons to head back to my desk.)
(In reply to comment #15)
> You guys are missing the point a little bit...once I slide down to my booth,
> I won't be coming back upstairs again.

Indeed, never really understood this buildout in the first place. GB has WiFi already.
(Assignee)

Comment 19

6 years ago
mmmmmooohahahHAHAHAhaaa...
(In reply to comment #11)
> Very, very sad that no one has mentioned corporate hammocks.

Ordered.
(In reply to comment #6)
> can we install a zip-line ?

Logistically I'm not sure where you'd go.  You could zipline across the atrium to the other side of the building (but hold on!  It's a multi-story drop!).  Otherwise I'm not sure you have enough elevation change.

Otherwise, http://www.railrunnerzipline.com/products.asp looks like it'd work.

Comment 22

6 years ago
If you could build a zip line across the bay to Berkeley that would make my commute oh so much fun (and speedy!).
You know, if we weren't about to move into our own new space in Toronto, I'd be mighty jealous right about now. But just so you don't forget us, I think you need life-sized cutouts of me, Sean and Ty.
Created attachment 551063 [details]
Possible zip-line location?
We have Muskoka/Adirondack Chairs: http://yfrog.com/h8n4amtuj

So there. :P
Two of these?

http://www.ecrater.com/p/8572724/dance-revolution-extreme-solo-8th
I second Martell's suggestion for corporate ham hocks. Essential for an amazing senate bean soup.
(In reply to matthew zeier [:mrz] from comment #21)
> (In reply to comment #6)
> > can we install a zip-line ?

http://www.ziptrek.com/san-francisco-california
(In reply to matthew zeier [:mrz] from comment #16)
> Trampoline is on order btw.  (In reply to comment #12)
> > And trampolines.  For those important meetings.
> 
> Ordered.

I can confirm that this trampoline is awesome.
(Assignee)

Comment 30

6 years ago
Lot of great ideas here guys!  lets move this into the "cloud" and continue sprinkling awesomeness and "pimp" into our space in 2012.   

Closing :)  cheers!
Severity: major → normal
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.