Closed Bug 676773 Opened 9 years ago Closed 9 years ago

Firefox uses the wrong keyboard layout. It uses the english keyboard layout. I have a german hardware keyboard (asus transformer dock)

Categories

(Firefox for Android Graveyard :: General, defect)

Firefox 5
Other
Linux
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 669361

People

(Reporter: elmargol, Unassigned)

Details

User Agent: Mozilla/5.0 (Linux; U; Android 3.2; de-de; Transformer TF101 Build/HTJ85B) AppleWebKit/534.13 (KHTML, like Gecko) Version/4.0 Safari/534.13

Steps to reproduce:

Type some text


Actual results:

Wrong keys are shown z instead of y. no öäü?


Expected results:

The keys i press should be used.
Is this report for Firefox mobile on Android ?
yes
Product: Firefox → Fennec
QA Contact: general → general
Version: 5 Branch → Firefox 5
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 669361
You need to log in before you can comment on or make changes to this bug.