"Send me instructions" email is completely outdated

RESOLVED DUPLICATE of bug 663420

Status

Cloud Services
Firefox Home
RESOLVED DUPLICATE of bug 663420
7 years ago
6 years ago

People

(Reporter: ibai, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
Can we change the initial e-mail to an updated one? Something like this:

--------------------
Greetings!
Follow these five steps to set up Firefox Home and get access to your desktop Firefox history, bookmarks and even your open tabs on your iPhone:

*Go to Firefox on your desktop.
Firefox Home uses the sync capabilities from Firefox Sync to access your Firefox browser information and securely send it to your iPhone.

*Once Firefox restarts, follow the prompts to create an account with both a password and get a Sync Key.
Firefox Home uses your Sync Key to locally encrypt and protect your information.

*Firefox Sync will now begin securely synchronizing your data with our service. This initial synchronization may take up to 20 minutes.
Firefox Sync will only work if you are not in Private Browsing mode.

*To complete the setup, get the Passcode in your iPhone by pressing "I have a Sync account".
From a Firefox Sync connected computer, go to Sync Options and select "Add device". If you're having trouble logging in, click here for help.

*Once complete you will be able to access your desktop bookmarks, history, and open tabs on your iPhone.

If your data is not showing up, click here for help.
If you're having any trouble at all, please visit Firefox Home Support.
If you have ideas on how to make Firefox Home even better let us know!
If you do not set up Firefox Home within one week of receiving this email, one reminder email will be sent to you.
See our Privacy Policy. Visit us for more information about Firefox Home.
----------------

If you share the location I can edit the HTML directly.

Best,
Ibai
(Reporter)

Comment 1

7 years ago
The other option is to simply send a link to: 
https://support.mozilla.com/en-US/kb/How%20to%20set%20up%20Firefox%20Home%20on%20your%20iPhone

SUMO makes sure that the article is up to date, so this is a better option in general.
OS: Mac OS X → All
Hardware: x86 → All
I just looked at basket and the email template is not in there. It looks like it's sitting in whatever service fires off the emails.

The email should sit in an "emails" directory somewhere where the service is running.
Duping this. Stefan, how is this email sent?
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 663420

Comment 4

6 years ago
(In reply to James Long (:jlongster) from comment #2)
> I just looked at basket and the email template is not in there. It looks
> like it's sitting in whatever service fires off the emails.
> 
> The email should sit in an "emails" directory somewhere where the service is
> running.

Templates are there - it's part of basket.mozilla.com :

[root@pp-app-generic01 emails]# pwd
/data/www/django/basket.mozilla.com/basket/templates/emails
[root@pp-app-generic01 emails]# ls
firefox-home-instructions-initial.html  firefox-home-instructions-reminder.html  test.html
[root@pp-app-generic01 emails]#
You need to log in before you can comment on or make changes to this bug.