To open a new tab on Firefox using a mac, i hold down ctrl and T. i think this feature would be cool to have on Camino

VERIFIED WONTFIX

Status

VERIFIED WONTFIX
8 years ago
8 years ago

People

(Reporter: mustard666, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
User Agent: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en; rv:1.9.2.21pre) Gecko/20110805 Camino/2.1b2pre (like Firefox/3.6.21pre)
Build ID: 20110805002610

Steps to reproduce:

When using Firefox on Mac, to open a new tab i usually hold down the ctrl key followed by pressing the T key. 


Actual results:

When using this  method, nothing happens.


Expected results:

A new tab should have opened
Control is a Windows paradigm; we use Command, because that's what every other Mac application in the history of the world uses.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WONTFIX
If you really want to use the Control key to open a new tab, you can use the Keyboards pane in System preferences to modify the keyboard shortcut.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.