Missing Clear Button in Search Field

RESOLVED DUPLICATE of bug 275193

Status

()

Firefox
Search
RESOLVED DUPLICATE of bug 275193
7 years ago
7 years ago

People

(Reporter: xcomm, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
There is this missing little clear button in Firefox despite the design improvements in 5.x driving me cracy. 

Maybe every other search GUI on earth has this nowadays (Evolution, Thunderbird, ...). If you have a habit for the mouse usage in this field, you getting frustrated with the odd search phrase removing there.

It would also enough to allow configuration of such a button by the user.

Kind regards, xcomm


P.S.: I see this old bug 275193 nobody ist taking care of, therefor filed a new one.
If you know about the bug you should cc yourself and vote for its implementation. But we do not want to have another bug filed about the identical request. Thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 275193
You need to log in before you can comment on or make changes to this bug.