Can't create new folder from "Local Folders" in Front end

VERIFIED WORKSFORME

Status

VERIFIED WORKSFORME
18 years ago
14 years ago

People

(Reporter: lduperval, Assigned: sspitzer)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
It used to be that you could select "Local Folders', click on the right mouse
button and the popup would give you an option to create a new subfolder. That
doesn't exist anymore. No you have to select an existing folder, use the "Add
Subfolder" there, then select "Use this as parent" to get the same functionality.

It's cumbersome now. I'm using build 2001020109. I wanted to get the new build
but I can't access the FTP site. Maybe it's now your turn to be chosen in the
CEL (California Electrical Lotto)? :-)
(Reporter)

Comment 1

18 years ago
Shoulda seen it coming. I just managed to download the latest version and this
bug has been fixed. Shoulda been more patient.
This works for me using Build 2001020506 on RedHat 7.0.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
VERIFIED.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.