UTest Bug ID: 199682 - Gallery: 500 error occurred when click on item in Gallery

RESOLVED INVALID

Status

RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: webqa.utest, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 551240 [details]
500 Error displayed

Platform type: PC
Current OS: Windows vista Business + SP2
IE8 8.0.6001.18943
Google Chrome
Location: USA

Steps:
1. open application
2. click on Get started button
3. click on See the Gallery link
4. click on Featured option in All drop down list
5. click on an item

Expected: 
item page displays

Actual:
500 error page displays

500 Error
Oops! Something went wrong on our end. Please start at the beginning of the quiz and try again.


checked this issue on Chrome. Get below error message:
404 ERROR
Sorry! We couldn't find the page you requested. Please start at the beginning of the quiz and try again.
(Reporter)

Updated

7 years ago
Status: NEW → UNCONFIRMED
Ever confirmed: false

Comment 1

7 years ago
I cannot reproduce this behavior on Chrome. Can someone else check?

Comment 2

7 years ago
I cannot reproduce this either. We should double check with Chrome on a Windows VM/PC.

Comment 3

7 years ago
Unable to replicate issue.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.