incorrect domain highlighted in URL bar for *.gov.uk

VERIFIED DUPLICATE of bug 669792

Status

()

VERIFIED DUPLICATE of bug 669792
7 years ago
7 years ago

People

(Reporter: wildfire, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 551246 [details]
screenshot of problem with URL bar

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:6.0) Gecko/20100101 Firefox/6.0
Build ID: 20110729080751

Steps to reproduce:

Visit http://www.companieshouse.gov.uk/


Actual results:

Observer that only the portion 'gov.uk' is highlighted. This indicates that this site could set a cookie for all over '.gov.uk'




Expected results:


The portion highlighted should have been 'companieshouse.gov.uk'
See also Bug 658965/Bug 669792.

This is a Consequence of the Change.
OS: Linux → All
Hardware: x86_64 → All
Summary: incorrect domain highlighted in URL bar → incorrect domain highlighted in URL bar for *.gov.uk
Version: 6 Branch → Trunk
Component: General → Location Bar
QA Contact: general → location.bar

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 669792
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.