right-click menu in browser comes up with any possible option, not showing only available options

RESOLVED DUPLICATE of bug 671192

Status

RESOLVED DUPLICATE of bug 671192
8 years ago
8 years ago

People

(Reporter: thoskk, Unassigned)

Tracking

SeaMonkey 2.2 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Created attachment 551265 [details]
Screenshot of right-click menu

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:5.0) Gecko/20110706 Firefox/5.0 SeaMonkey/2.2
Build ID: 20110706120824

Steps to reproduce:

load any page in browser window and right-click anywhere within the window.


Actual results:

a menu appears showing all available options, no matter if they are possible (e.g., 'copy video location' when there is no video at all)


Expected results:

the appearing menu only should show options that can be accessed (e.g., 'copy video location' only should be contained in the menu when you either right-click a video, or maybe even when there is a video in the page)

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 671192
You need to log in before you can comment on or make changes to this bug.