Buttons don't work in Tracelocity

RESOLVED DUPLICATE of bug 67509

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 67509
18 years ago
14 years ago

People

(Reporter: erick smith, Assigned: asa)

Tracking

Trunk
PowerPC
Mac System 8.5

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
System OS 8.6 on iMac.  Can't log into Travelocity because buttons don't work.
Nothing happens when a button is clicked

Comment 1

18 years ago
reporter: there's no buildid here, please follow the bug reporting guidelines 
http://www.mozilla.org/quality/bug-writing-guidelines.html

Comment 2

18 years ago
This looks like a dupe of bug 67509. Marking as such, please reopen if 

you disagree.

*** This bug has been marked as a duplicate of 67509 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.