Closed Bug 677058 Opened 11 years ago Closed 10 years ago

error in deleting history

Categories

(Firefox :: Bookmarks & History, defect)

6 Branch
x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 466421

People

(Reporter: akshaygoeltheboss, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:6.0) Gecko/20100101 Firefox/6.0
Build ID: 20110804030150

Steps to reproduce:

i wanted to delete around 2400 from history.


Actual results:

Firefox stopped responding.


Expected results:

the history items should be deleted
How were you going to delete the history items? were you going through the clear recent history dialog box? did firefox never begin to respond, or did it eventually begin responding? did you try in safe mode?
In library option of Firefox I wanted to delete all history of month of march.
I selected all the history of month of march and pressed delete button.
Firefox  stopped responding thereafter.
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 466421
You need to log in before you can comment on or make changes to this bug.