Unexpected behaviour when opening mail into a tab and moving from inbox

RESOLVED DUPLICATE of bug 676554

Status

RESOLVED DUPLICATE of bug 676554
8 years ago
8 years ago

People

(Reporter: iain.farrell, Unassigned)

Tracking

6 Branch
x86_64
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/535.1 (KHTML, like Gecko) Ubuntu/11.04 Chromium/15.0.844.0 Chrome/15.0.844.0 Safari/535.1

Steps to reproduce:

I double clicked a mail to open it in a new tab and then right clicked to move it to a folder before going to the new tab.


Actual results:

The mail in my preview pane in the inbox changed to the next mail in the inbox. So did the mail in the tab.


Expected results:

The mail in the tab should have stayed as it was.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 676554
You need to log in before you can comment on or make changes to this bug.