[es-MX] update translation of Firefox Features page for Firefox 6

RESOLVED FIXED

Status

www.mozilla.org
General
RESOLVED FIXED
7 years ago
6 years ago

People

(Reporter: pascalc, Assigned: Mauricio Navarro Miranda)

Tracking

Firefox 6

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(4 attachments)

(Reporter)

Description

7 years ago
There are 2 new paragraphs added on the Features page for Firefox 6 (one about Websockets and one about the Scratchpad).

Here is the diff of the changes:

http://viewvc.svn.mozilla.org/vc/projects/mozilla.com/trunk/es-MX/firefox/features/content.inc.html?r1=93456&r2=93455&pathrev=93456

And here is your file in svn:
http://viewvc.svn.mozilla.org/vc/projects/mozilla.com/trunk/bg/firefox/features/content.inc.html?content-type=text%2Fplain&view=co

Note that Scratchpad is a new term in Firefox, if you don't work on the product localization, you should check with your Firefox l10n team what term was chosen for the translation.

Thanks!
Assignee: nobody → mautematico
(Assignee)

Comment 1

7 years ago
Created attachment 554772 [details]
Proposed patch. Adding new paragraphs and language adaptations.

Adding new paragraphs about new Firefox features.

And language adaptations (i.e: "buscá" (es-AR) into "busca" (es-MX))
Created attachment 554929 [details]
Revised file from Mauricio's version

Mauricio, I've found some minor errors that were present in the borrowed es-AR original version. Both es-AR and es-ES have already those fixes, so you may want to take them.

This is the revised file to be committed into SVN. I'm next attaching two diffs, one with the differences between your version and mine, and other with the current SVN version and this new one by me.
Created attachment 554930 [details] [diff] [review]
Diff between Mauricio's and Ricardo's versions

Diff the differences between your version and mine.
Created attachment 554931 [details] [diff] [review]
Diff between current SVN version and Ricardo's revised version

Diff between the current SVN version and Ricardo's version.
(Assignee)

Comment 5

7 years ago
(In reply to Ricardo Palomares from comment #2)
> Created attachment 554929 [details]
> Revised file from Mauricio's version
> 
> Mauricio, I've found some minor errors that were present in the borrowed
> es-AR original version. Both es-AR and es-ES have already those fixes, so
> you may want to take them.
> 
> This is the revised file to be committed into SVN. I'm next attaching two
> diffs, one with the differences between your version and mine, and other
> with the current SVN version and this new one by me.

Ricardo,
Thanks for taking time to review my patch. I've read the changes you made. I agree with them.

Can you upload changes to the SVN, please?
Committed in r94235. Mauricio, feel free to close the bug when you're OK with the revision changes.
(Assignee)

Comment 7

7 years ago
(In reply to Ricardo Palomares from comment #6)
> Committed in r94235. Mauricio, feel free to close the bug when you're OK
> with the revision changes.

Thank you :)
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
It's "FIXED", not "WORKSFORME". :-) The latter means that the reported bug couldn't be reproduced by the asignee (you). Since the Firefox 6 features es-MX page appeared partly in English (and it still appears now [1]), the bug could be reproduced. :-)

[1] http://www.mozilla.com/es-MX/firefox/features/ (scroll to the end of the wepage and scroll up a couple of pages with RePág).
Resolution: WORKSFORME → FIXED
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.