Content selection nudges navigation bar visibility

RESOLVED DUPLICATE of bug 674405

Status

Fennec Graveyard
General
RESOLVED DUPLICATE of bug 674405
6 years ago
6 years ago

People

(Reporter: aaronmt, Unassigned)

Tracking

({regression})

Trunk
ARM
Android
regression

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

6 years ago
Created attachment 551469 [details]
Nightly (08/08)

Build: Mozilla/5.0 (Android; Linux armv7l; rv:8.0a1) Gecko/20110808 Firefox/8.0a1 Fennec/8.0a1

Device: Samsung Galaxy SII
OS: Android 2.3.3

Not sure how else to explain this, see the screenshot. On-tap of the selected region, the left sidebar is visible and the navigation bar is invisible.
(Reporter)

Comment 1

6 years ago
Created attachment 551471 [details]
Nightly (08/08) - Site annotation

See annotation of where I tap-hold.
(Reporter)

Updated

6 years ago
Keywords: regressionwindow-wanted
Duplicate of bug 674405?
If a selection handle tries to appear partially off the left side of the content, it will pull in the sidebar, which pulls in the titlebar. Dupe of bug 674405.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 674405

Updated

6 years ago
Keywords: regressionwindow-wanted
You need to log in before you can comment on or make changes to this bug.