Last Comment Bug 677312 - Feedback for sites with chrome:// returning 404 (feedback for all addons chrome)
: Feedback for sites with chrome:// returning 404 (feedback for all addons chrome)
Status: RESOLVED WONTFIX
:
Product: Input
Classification: Server Software
Component: Frontend (show other bugs)
: unspecified
: x86 Mac OS X
: -- normal
: ---
Assigned To: Nobody; OK to take it and work on it
:
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-08-08 11:20 PDT by Tobias (:Tobbi) Markus
Modified: 2013-05-26 23:23 PDT (History)
2 users (show)
See Also:
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Tobias (:Tobbi) Markus 2011-08-08 11:20:30 PDT
STR:
1. Go to http://input.allizom.org/en-US/sites and click any of the chrome:// urls inside the Uncommon Sites list.

2. -> Returning 404 Not Found.

Are we not escaping correctly? Returned URL still seems to have a slash in it.
Comment 1 Tobias (:Tobbi) Markus 2011-08-14 01:38:34 PDT
Okay, those sites seem to be available under URL + /content. For some reason, this gets stripped.
Comment 2 Tobias (:Tobbi) Markus 2011-08-14 02:16:19 PDT
Pull request for this one: 

https://github.com/fwenzel/reporter/pull/18
Comment 3 Tobias (:Tobbi) Markus 2011-08-14 02:38:01 PDT
Pull request against Mozilla repo:
https://github.com/mozilla/input.mozilla.org/pull/24
Comment 4 Bogomil Shopov[:Bogomil] 2013-05-26 23:23:03 PDT
This is not valid anymore. Closing

Note You need to log in before you can comment on or make changes to this bug.