If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[jsdbg2] Transplant the XPCOM service for jsd2 from remote-debug

RESOLVED DUPLICATE of bug 679031

Status

()

Core
JavaScript Engine
RESOLVED DUPLICATE of bug 679031
6 years ago
6 years ago

People

(Reporter: jorendorff, Unassigned)

Tracking

Other Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
This code, or something very much like it:

http://hg.mozilla.org/users/dcamp_campd.org/remote-debug/annotate/797a5f8a3ee1/toolkit/components/debugger/nsJSInspector.cpp
Blocks: 670002
Blocks: 679165
No longer blocks: 670002
Blocks: 679189
(Reporter)

Comment 1

6 years ago
Dup-ing forward to a bug with a patch in it.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 679031
No longer blocks: 679189
No longer blocks: 679165
You need to log in before you can comment on or make changes to this bug.